<!DOCTYPE html><html><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no, shrink-to-fit=no"><meta name='contextly-page' id='contextly-page' content='{"title":"Want More New Farmers on the Land? Give Landowners a Tax Break.","url":"https:\/\/civileats.com\/2020\/08\/20\/want-more-new-farmers-on-the-land-give-landowners-a-tax-break\/","pub_date":"2020-08-20 04:00:18","mod_date":"2020-08-20 04:55:17","type":"post","post_id":"37865","author_id":"1001","author_name":"Nicole Rasul","author_display_name":"Nicole Rasul","tags":[],"categories":["FARMING","Food Policy","Rural America","Young Farmers"],"image":"https:\/\/civileats.com\/wp-content\/uploads\/2020\/08\/200820-young-farmers-beginning-farmers-tax-incentive-land-access-farmland-transfer-4-top.jpg","image_alt":"A group of young farmers or beginning farmers walking through their field in the early morning"}' /> <!-- Optimized by SG Optimizer plugin version - 5.6.4 --> <!-- This site is optimized with the Yoast SEO Premium plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ --><title>Want More New Farmers on the Land? Give Landowners a Tax Break. | Civil Eats</title><meta name="description" content="Minnesota created tax incentives for people selling land and other farm assets to beginning farmers, and Pennsylvania and Ohio are following its lead." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://civileats.com/2020/08/20/want-more-new-farmers-on-the-land-give-landowners-a-tax-break/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Want More New Farmers on the Land? Give Landowners a Tax Break. | Civil Eats" /><meta property="og:description" content="Minnesota created tax incentives for people selling land and other farm assets to beginning farmers, and Pennsylvania and Ohio are following its lead." /><meta property="og:url" content="https://civileats.com/2020/08/20/want-more-new-farmers-on-the-land-give-landowners-a-tax-break/" /><meta property="og:site_name" content="Civil Eats" /><meta property="article:publisher" content="https://www.facebook.com/pages/Civil-Eats/56766540637" /><meta property="article:published_time" content="2020-08-20T09:00:18+00:00" /><meta property="article:modified_time" content="2020-08-20T09:55:17+00:00" /><meta property="og:image" content="https://civileats.com/wp-content/uploads/2020/08/200820-young-farmers-beginning-farmers-tax-incentive-land-access-farmland-transfer-4-top.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="800" /><meta property="fb:app_id" content="265497287668483" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@CivilEats" /><meta name="twitter:site" content="@CivilEats" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://civileats.com/#organization","name":"Civil Eats","url":"https://civileats.com/","sameAs":["https://www.facebook.com/pages/Civil-Eats/56766540637","https://www.instagram.com/civileats/","https://twitter.com/CivilEats"],"logo":{"@type":"ImageObject","@id":"https://civileats.com/#logo","inLanguage":"en-US","url":"https://civileats.com/wp-content/uploads/2015/03/logo-civileats-header.gif","width":284,"height":137,"caption":"Civil Eats"},"image":{"@id":"https://civileats.com/#logo"}},{"@type":"WebSite","@id":"https://civileats.com/#website","url":"https://civileats.com/","name":"Civil Eats","description":"Daily News and Commentary About the American Food System","publisher":{"@id":"https://civileats.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://civileats.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://civileats.com/2020/08/20/want-more-new-farmers-on-the-land-give-landowners-a-tax-break/#primaryimage","inLanguage":"en-US","url":"https://civileats.com/wp-content/uploads/2020/08/200820-young-farmers-beginning-farmers-tax-incentive-land-access-farmland-transfer-4-top.jpg","width":1200,"height":800,"caption":"A group of young farmers or beginning farmers walking through their field in the early morning"},{"@type":"WebPage","@id":"https://civileats.com/2020/08/20/want-more-new-farmers-on-the-land-give-landowners-a-tax-break/#webpage","url":"https://civileats.com/2020/08/20/want-more-new-farmers-on-the-land-give-landowners-a-tax-break/","name":"Want More New Farmers on the Land? Give Landowners a Tax Break. | Civil Eats","isPartOf":{"@id":"https://civileats.com/#website"},"primaryImageOfPage":{"@id":"https://civileats.com/2020/08/20/want-more-new-farmers-on-the-land-give-landowners-a-tax-break/#primaryimage"},"datePublished":"2020-08-20T09:00:18+00:00","dateModified":"2020-08-20T09:55:17+00:00","description":"Minnesota created tax incentives for people selling land and other farm assets to beginning farmers, and Pennsylvania and Ohio are following its lead.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://civileats.com/2020/08/20/want-more-new-farmers-on-the-land-give-landowners-a-tax-break/"]}]},{"@type":"Article","@id":"https://civileats.com/2020/08/20/want-more-new-farmers-on-the-land-give-landowners-a-tax-break/#article","isPartOf":{"@id":"https://civileats.com/2020/08/20/want-more-new-farmers-on-the-land-give-landowners-a-tax-break/#webpage"},"author":{"@id":"https://civileats.com/#/schema/person/8a3818cda2dcf8f0da277ba451ca4c4f"},"headline":"Want More New Farmers on the Land? Give Landowners a Tax Break.","datePublished":"2020-08-20T09:00:18+00:00","dateModified":"2020-08-20T09:55:17+00:00","mainEntityOfPage":{"@id":"https://civileats.com/2020/08/20/want-more-new-farmers-on-the-land-give-landowners-a-tax-break/#webpage"},"commentCount":0,"publisher":{"@id":"https://civileats.com/#organization"},"image":{"@id":"https://civileats.com/2020/08/20/want-more-new-farmers-on-the-land-give-landowners-a-tax-break/#primaryimage"},"articleSection":"FARMING,Food Policy,Rural America,Young Farmers","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://civileats.com/2020/08/20/want-more-new-farmers-on-the-land-give-landowners-a-tax-break/#respond"]}]},{"@type":"Person","@id":"https://civileats.com/#/schema/person/8a3818cda2dcf8f0da277ba451ca4c4f","name":"Nicole Rasul","image":{"@type":"ImageObject","@id":"https://civileats.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0208be46816d28c271e6b011f811ac8f?s=96&d=mm&r=g","caption":"Nicole Rasul"},"description":"Nicole Rasul is an Ohio-based writer who covers food and agriculture. She is particularly interested in producers committed to sustainable practices, dynamic local and regional food systems, and inspiring food and agriculture advocates who drive change in their communities. Her work has appeared in Edible Columbus, Edible Indy, Columbus Monthly, and Forbes.com."}]}</script> <!-- / Yoast SEO Premium plugin. --><link rel="amphtml" href="https://civileats.com/2020/08/20/want-more-new-farmers-on-the-land-give-landowners-a-tax-break/amp/" /><meta name="generator" content="AMP for WP 1.0.62.1"/><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Civil Eats &raquo; Feed" href="https://civileats.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Civil Eats &raquo; Comments Feed" href="https://civileats.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Civil Eats &raquo; Want More New Farmers on the Land? Give Landowners a Tax Break. Comments Feed" href="https://civileats.com/2020/08/20/want-more-new-farmers-on-the-land-give-landowners-a-tax-break/feed/" /><link rel='stylesheet' id='wp-block-library-css'  href='https://civileats.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://civileats.com/wp-content/plugins/contact-form-7/includes/css/contact-form-7.min.css' type='text/css' media='all' /><link rel='stylesheet' id='collapseomatic-css-css'  href='https://civileats.com/wp-content/plugins/jquery-collapse-o-matic/collapseomatic-css.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wppopups-base-css'  href='https://civileats.com/wp-content/plugins/wp-popups-lite/src/assets/css/wppopups-base.min.css' type='text/css' media='all' /><link rel='stylesheet' id='ex7_print-css'  href='https://civileats.com/wp-content/themes/civileats/ex7_print.min.css' type='text/css' media='screen, print' /><link rel='stylesheet' id='ex7_normalize-css'  href='https://civileats.com/wp-content/themes/civileats/ex7_normalize.min.css' type='text/css' media='all' /><link rel='stylesheet' id='ex7_style-css'  href='https://civileats.com/wp-content/themes/civileats/ex7_style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='ex7_responsive-css'  href='https://civileats.com/wp-content/themes/civileats/ex7_responsive.min.css' type='text/css' media='all' /><link rel='stylesheet' id='upw_theme_standard-css'  href='https://civileats.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css' type='text/css' media='all' /><link rel='stylesheet' id='tablepress-default-css'  href='https://civileats.com/wp-content/tablepress-combined.min.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css'  href='https://civileats.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css' type='text/css' media='screen' /> <script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js' id='jquery-js'></script> <script type='text/javascript' id='gainwp-tracking-analytics-events-js-extra'>/* <![CDATA[ */
var gainwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"civileats.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */</script> <script defer type='text/javascript' src='https://civileats.com/wp-content/plugins/ga-in/front/js/tracking-analytics-events.min.js' id='gainwp-tracking-analytics-events-js'></script> <script type='text/javascript' id='read-more.js-js-extra'>/* <![CDATA[ */
var pp_vars = {"publisher_id":"a263957a-ecc8-43fb-bd6e-8efbaa085cf4","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"9454e0f487331846b6e7a95414ae9ec4","post_id":"37865","post_type":"post","post_title":"Want More New Farmers on the Land? Give Landowners a Tax Break.","taxonomies_for_this_post_type":["category","post_tag","post_format","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wppopups_log_type","author"],"show_read_more_button":"1","taxonomies":{"category":["farming","food policy","rural america","young farmers"],"author":["nrasul"]},"resource_ref":"year=2020&monthnum=08&day=20&name=want-more-new-farmers-on-the-land-give-landowners-a-tax-break"};
/* ]]> */</script> <script defer type='text/javascript' src='https://civileats.com/wp-content/plugins/pico/includes/js/read-more.js?ver=9454e0f487331846b6e7a95414ae9ec4' id='read-more.js-js'></script> <link rel="https://api.w.org/" href="https://civileats.com/wp-json/" /><link rel="alternate" type="application/json" href="https://civileats.com/wp-json/wp/v2/posts/37865" /><link rel='shortlink' href='https://civileats.com/?p=37865' /><link rel="alternate" type="application/json+oembed" href="https://civileats.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcivileats.com%2F2020%2F08%2F20%2Fwant-more-new-farmers-on-the-land-give-landowners-a-tax-break%2F" /><link rel="alternate" type="text/xml+oembed" href="https://civileats.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcivileats.com%2F2020%2F08%2F20%2Fwant-more-new-farmers-on-the-land-give-landowners-a-tax-break%2F&#038;format=xml" /> <script type="text/javascript">(function (w, d, id, ns, s) {
		var c = w[ns] = w[ns] || {};
		if (!c.ready) {
			c.q = [];
			c.ready = function () {
				c.q.push(arguments);
			};
						c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.context.ly\/wp-plugin\/6.0.4\/js\/contextly-wordpress.js"],"foreign":true}}]);
						c.ready.apply(c, ["libraries",{"jquery":false}]);
						c.ready.apply(c, ["load","wp\/widgets"]);
					}

				if (!d.getElementById(id)) {
			var e = d.createElement(s);
			e.id = id;
			e.src = "https:\/\/assets.context.ly\/kit\/6.latest\/loader.js";
			var h = d.getElementsByTagName(s)[0];
			h.parentNode.insertBefore(e, h);
		}
			})(window, document, 'ctx-loader', 'Contextly', 'script');

	(function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="civileats";
	v["https"]=true;
	v["client"]={"client":"wp","version":"6.0.4"};
	})(Contextly,"overrides");
(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="https:\/\/civileats.com\/wp-admin\/admin-ajax.php";
	})(Contextly,"wpdata");</script> <!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ --> <script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('civileats.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script> <link rel="shortcut icon" type="image/x-icon" href="https://civileats.com/wp-content/themes/civileats/images/favicons/favicon.ico"><meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://civileats.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd839d9aa-c4a6-4ccc-9d69-6adad755837f';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://civileats.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.58e6e5b6-6735-4042-a066-08aa34a9c18a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <!-- BEGIN GAINWP v5.4.5 Universal Analytics - https://intelligencewp.com/google-analytics-in-wordpress/ --> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-49434851-1', 'auto', {'useAmpClientId': true});
  ga('require', 'displayfeatures');
  ga('send', 'pageview');</script> <!-- END GAINWP Universal Analytics --> <script src="https://use.typekit.net/ydj1vng.js"></script> <script>try{Typekit.load({ async: true });}catch(e){}</script> <!-- OneSignal Push Notifications --><link rel="manifest" href="https://civileats.com/manifest.json" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script> <script>var OneSignal = window.OneSignal || [];
	  OneSignal.push(function() {
		OneSignal.init({
		  appId: "d839d9aa-c4a6-4ccc-9d69-6adad755837f",
		});
	  });</script> <!-- END OneSignal Push Notifications --> <!-- Facebook Pixel Code --> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '219000281906083'); // Insert your pixel ID here.
	fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=219000281906083&ev=PageView&noscript=1"
 /></noscript> <!-- End Facebook Pixel Code --></head><body class="post-template-default single single-post postid-37865 single-format-standard"><div id="click-menu"> <a href="#menu" class="menu-link"></a></div><div id="header-wrap"><div id="header"><div class="logo"> <a href="https://civileats.com"><img src="https://civileats.com/wp-content/themes/civileats/images/logo.png" alt="Civil Eats"></a></div><div class="nav-header"><ul role="menubar"><li role="menuitem"> <a href="https://civileats.com/category/food-and-policy/">FOOD + POLICY</a><div class="nav-header-mega-menu" aria-hidden="true" role="menu"><div class="nav-header-categories"><ul><li class="cat-item cat-item-4368"><a href="https://civileats.com/category/food-and-policy/business/">Business</a></li><li class="cat-item cat-item-1268"><a href="https://civileats.com/category/food-and-policy/heroes/">Faces &amp; Visions</a></li><li class="cat-item cat-item-3258"><a href="https://civileats.com/category/food-and-policy/farm-bill/">Farm Bill</a></li><li class="cat-item cat-item-3259"><a href="https://civileats.com/category/food-and-policy/food-and-farm-labor/">Food and Farm Labor</a></li><li class="cat-item cat-item-10"><a href="https://civileats.com/category/food-and-policy/food-justice/">Food Justice</a></li><li class="cat-item cat-item-4343"><a href="https://civileats.com/category/food-and-policy/food-policy/">Food Policy</a></li><li class="cat-item cat-item-6920"><a href="https://civileats.com/category/food-and-policy/indigenous-foodways/">Indigenous Foodways</a></li><li class="cat-item cat-item-3262"><a href="https://civileats.com/category/food-and-policy/labeling/">Labeling</a></li><li class="cat-item cat-item-521"><a href="https://civileats.com/category/food-and-policy/local-food/">Local Food</a></li><li class="cat-item cat-item-3896"><a href="https://civileats.com/category/food-and-policy/school-food/">School Food</a></li><li class="cat-item cat-item-4346"><a href="https://civileats.com/category/food-and-policy/technology/">Technology</a></li></ul></div></div></li><li role="menuitem"> <a href="https://civileats.com/category/farming/">FARMING</a><div class="nav-header-mega-menu" aria-hidden="true" role="menu"><div class="nav-header-categories"><ul><li class="cat-item cat-item-3255"><a href="https://civileats.com/category/farming/agroecology/">Agroecology</a></li><li class="cat-item cat-item-3256"><a href="https://civileats.com/category/farming/animal-welfare/">Animal Ag</a></li><li class="cat-item cat-item-4632"><a href="https://civileats.com/category/farming/farmer-profiles/">Farmer Profiles</a></li><li class="cat-item cat-item-12433"><a href="https://civileats.com/category/farming/regenerative-agriculture/">Regenerative Agriculture</a></li><li class="cat-item cat-item-4640"><a href="https://civileats.com/category/farming/rural-america/">Rural America</a></li><li class="cat-item cat-item-3266"><a href="https://civileats.com/category/farming/urban-agriculture/">Urban Agriculture</a></li><li class="cat-item cat-item-287"><a href="https://civileats.com/category/farming/young-farmers/">Young Farmers</a></li></ul></div></div></li><li role="menuitem"> <a href="https://civileats.com/category/health/">HEALTH</a><div class="nav-header-mega-menu" aria-hidden="true" role="menu"><div class="nav-header-categories"><ul><li class="cat-item cat-item-3257"><a href="https://civileats.com/category/health/antibiotics/">Antibiotics</a></li><li class="cat-item cat-item-41078"><a href="https://civileats.com/category/health/coronavirus/">Coronavirus</a></li><li class="cat-item cat-item-485"><a href="https://civileats.com/category/health/food-access/">Food Access</a></li><li class="cat-item cat-item-132"><a href="https://civileats.com/category/health/food-safety/">Food Safety</a></li><li class="cat-item cat-item-3264"><a href="https://civileats.com/category/health/nutrition/">Nutrition</a></li></ul></div></div></li><li role="menuitem"> <a href="https://civileats.com/category/environment/">ENVIRONMENT</a><div class="nav-header-mega-menu" aria-hidden="true" role="menu"><div class="nav-header-categories"><ul><li class="cat-item cat-item-4146"><a href="https://civileats.com/category/environment/climate/">Climate</a></li><li class="cat-item cat-item-3897"><a href="https://civileats.com/category/environment/food-waste/">Food Waste</a></li><li class="cat-item cat-item-205"><a href="https://civileats.com/category/environment/gmos/">GMOs</a></li><li class="cat-item cat-item-3265"><a href="https://civileats.com/category/environment/pesticides/">Pesticides</a></li><li class="cat-item cat-item-4369"><a href="https://civileats.com/category/environment/seafood/">Seafood</a></li><li class="cat-item cat-item-11114"><a href="https://civileats.com/category/environment/water/">Water</a></li></ul></div></div></li><li> <a class="orange" href="https://civileats.com/donate/">DONATE</a></li></ul></div><div id="header-search" class="search-overlay"> <a href="javascript:void(0)" class="closebtn" onclick="closeNav()">&times;</a><div class="search-overlay-content"><form method="get" action="https://civileats.com"> <input type="search" value="Search" name="s" class="searchbox" onFocus="if (this.value == 'Search') {this.value = '';}" onBlur="if (this.value == '') {this.value = 'Search';}"> <input type="image" src="" class="icon-search search-submit" alt=" "></form></div></div><div class="search-button"> <span onclick="openNav()"><div class="icon-search"></div></span></div><ul class="social"><li><a class="icon-instagram" href="https://www.instagram.com/civileats/" target="_blank"></a></li><li><a class="icon-twitter" href="http://www.twitter.com/CivilEats" target="_blank"></a></li><li><a class="icon-facebook icon-fb-spacing" href="https://www.facebook.com/CivilEats/" target="_blank"></a></li><li><a class="icon-rss icon-rss-spacing" href="http://feeds.feedburner.com/civileats/" target="_blank"></a></li></ul></div></div><div id="header-break"></div><div id="posttop"><h1>Want More New Farmers on the Land? Give Landowners a Tax Break.</h1><h2><p>Minnesota created tax incentives for people selling land and other farm assets to beginning farmers, and Pennsylvania and Ohio are following its lead.</p></h2></div><div id="postimg"> <img src="https://civileats.com/wp-content/uploads/2020/08/200820-young-farmers-beginning-farmers-tax-incentive-land-access-farmland-transfer-4-top.jpg" alt=""></div><div id="article"><div id="postmeta"> <span class="postmeta-author">By <a href="https://civileats.com/author/nrasul/" title="Posts by Nicole Rasul" class="author url fn" rel="author">Nicole Rasul</a></span><br> <span class="postmeta-cat"><a href="https://civileats.com/category/farming/" rel="category tag">FARMING</a>, <a href="https://civileats.com/category/food-and-policy/food-policy/" rel="category tag">Food Policy</a>, <a href="https://civileats.com/category/farming/rural-america/" rel="category tag">Rural America</a>, <a href="https://civileats.com/category/farming/young-farmers/" rel="category tag">Young Farmers</a></span><br> <span class="postmeta-date">Posted on: August 20, 2020</span> <span class="postmeta-sep">&nbsp;|&nbsp;</span> <span class="postmeta-comments"><a href="https://civileats.com/2020/08/20/want-more-new-farmers-on-the-land-give-landowners-a-tax-break/#respond">Leave a Comment</a></span><div class="side-social"> <a 
 class="icon-twitter" 
 title="Tweet This" 
 rel="nofollow"
 href="http://twitter.com/"
 onclick="popUp=window.open(
 'http://twitter.com/intent/tweet?text=\'Want+More+New+Farmers+on+the+Land%3F+Give+Landowners+a+Tax+Break.\' via Civil Eats - https://civileats.com/2020/08/20/want-more-new-farmers-on-the-land-give-landowners-a-tax-break/',
 'popupwindow',
 'scrollbars=yes,width=800,height=400');
 popUp.focus();
 return false"> </a> <a 
 class="icon-facebook icon-fb-spacing" 
 title="Share on Facebook" 
 rel="nofollow"
 href="http://www.facebook.com/"
 onclick="popUp=window.open(
 'http://www.facebook.com/sharer.php?u=https://civileats.com/2020/08/20/want-more-new-farmers-on-the-land-give-landowners-a-tax-break/',
 'popupwindow',
 'scrollbars=yes,width=800,height=400');
 popUp.focus();
 return false"> </a> <a 
 class="icon-mail" 
 title="Email This" 
 rel="nofollow"
 href="mailto:?subject='Want More New Farmers on the Land? Give Landowners a Tax Break.' via Civil Eats &amp;body=Want More New Farmers on the Land? Give Landowners a Tax Break. - https://civileats.com/2020/08/20/want-more-new-farmers-on-the-land-give-landowners-a-tax-break/"> </a></div></div><div id="post"><div id="pico"><p>Growing up in the small western Ohio community of Medway, Jason Ward says his mother—a non-farmer—gave him several cows to keep him out of trouble.</p><p>“Farming is something I’ve always been passionate about,” says Ward, as he looks out over the five acres of land he lives on today. Four years into running his own farming operation, Ward, now in his 30s, raises livestock and grows organic grains on a patchwork of mostly rented land, and he has made a name for himself in this part of the state as a first-time farmer hungry for soil and knowledge.</p><div id="attachment_37918" style="width: 710px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-37918" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://civileats.com/wp-content/uploads/2020/08/200820-young-farmers-beginning-farmers-tax-incentive-land-access-farmland-transfer-Jason-Ward-2-credit-David-Ike-700x467.jpg" alt="Ohio beginning farmer David Ward on his farm. Photo by David Ike." class="size-large wp-image-37918 lazyload" width="700" height="467" data-srcset="https://civileats.com/wp-content/uploads/2020/08/200820-young-farmers-beginning-farmers-tax-incentive-land-access-farmland-transfer-Jason-Ward-2-credit-David-Ike-700x467.jpg 700w, https://civileats.com/wp-content/uploads/2020/08/200820-young-farmers-beginning-farmers-tax-incentive-land-access-farmland-transfer-Jason-Ward-2-credit-David-Ike-350x233.jpg 350w, https://civileats.com/wp-content/uploads/2020/08/200820-young-farmers-beginning-farmers-tax-incentive-land-access-farmland-transfer-Jason-Ward-2-credit-David-Ike-200x133.jpg 200w, https://civileats.com/wp-content/uploads/2020/08/200820-young-farmers-beginning-farmers-tax-incentive-land-access-farmland-transfer-Jason-Ward-2-credit-David-Ike-768x512.jpg 768w, https://civileats.com/wp-content/uploads/2020/08/200820-young-farmers-beginning-farmers-tax-incentive-land-access-farmland-transfer-Jason-Ward-2-credit-David-Ike.jpg 1200w" sizes="(max-width: 700px) 100vw, 700px" /><p id="caption-attachment-37918" class="wp-caption-text"><noscript><img src="https://civileats.com/wp-content/uploads/2020/08/200820-young-farmers-beginning-farmers-tax-incentive-land-access-farmland-transfer-Jason-Ward-2-credit-David-Ike-700x467.jpg" alt="Ohio beginning farmer David Ward on his farm. Photo by David Ike." class="size-large wp-image-37918 lazyload" width="700" height="467" srcset="https://civileats.com/wp-content/uploads/2020/08/200820-young-farmers-beginning-farmers-tax-incentive-land-access-farmland-transfer-Jason-Ward-2-credit-David-Ike-700x467.jpg 700w, https://civileats.com/wp-content/uploads/2020/08/200820-young-farmers-beginning-farmers-tax-incentive-land-access-farmland-transfer-Jason-Ward-2-credit-David-Ike-350x233.jpg 350w, https://civileats.com/wp-content/uploads/2020/08/200820-young-farmers-beginning-farmers-tax-incentive-land-access-farmland-transfer-Jason-Ward-2-credit-David-Ike-200x133.jpg 200w, https://civileats.com/wp-content/uploads/2020/08/200820-young-farmers-beginning-farmers-tax-incentive-land-access-farmland-transfer-Jason-Ward-2-credit-David-Ike-768x512.jpg 768w, https://civileats.com/wp-content/uploads/2020/08/200820-young-farmers-beginning-farmers-tax-incentive-land-access-farmland-transfer-Jason-Ward-2-credit-David-Ike.jpg 1200w" sizes="(max-width: 700px) 100vw, 700px" /></noscript> Ohio farmer David Ward on his farm. (Photo by David Ike)</p></div><p>Farming on 600 acres split between 40 fields in four counties, Ward says the effort to move equipment and manage resources on various properties has become all-consuming. However, the alternative—an investment in one sizable slice of soil—is nearly impossible. Land in the area has become prohibitively costly given the competition from corporate agricultural interests and developers keen to build strip malls and housing developments.</p><p>“I farmed about 40 acres my first year and, in the second, I more than doubled my land by sending out tons of letters, going to every landowner I could find, especially where property looked like it hadn’t been taken care of in years,” Ward recalls. “I would contact the owner and say, ‘I’ll cut down the scrub brush and get rid of the honeysuckle if you’ll let me farm your land.’” Just finding land to rent consumed hundreds of hours of his time.</p><div id="pico-box" class="pico-box-ad"><form class="PicoSignupForm"> Get the latest articles in your inbox.<br> <input type="email" placehoder="Email" class="pico-email"> <input type="submit" value="Sign Up" class="pico-submit"></form></div><p>And holding on to rented land can be tricky, as prices often increase without warning. Ward says he’s less likely to make large-scale investments in the property because he’s aware that he could lose access to it in future seasons.</p><p>Thus, in his little free time, Ward has been hitting the marble halls of the Ohio Statehouse in nearby Columbus. He’s working with family farm advocates to lobby for legislation that would financially incentivize landowners to pass their land to beginning farmers.</p><p>And he’s not alone. Farmers in Minnesota rallied for more support when it comes to buying their own farmland and, in 2017, the state legislature passed the <a href="https://www.mda.state.mn.us/bftc">Beginning Farmer Tax Credit</a>, which offers tax credits to landowners for the sale or lease of farmland and other assets to beginners like Ward. In 2019, Pennsylvania did <a href="https://dced.pa.gov/programs/beginning-farmer-tax-credit-program/">the same</a>, and now, Ohio could follow suit. In all these states, the change could make a significant difference when it comes to helping the next generation of farmers stay afloat.</p><p><strong>Supporting the Next Generation of Growers</strong></p><p>According to the <a href="https://www.oeffa.org/">Ohio Ecological Food and Farm Association</a>, a nonprofit small-farm advocacy group, approximately <a href="https://beginfarming.oeffa.org/wp-content/uploads/2019/03/FFRGA-Factsheet.pdf">60 percent</a> of leased farmland in the state is owned by landlords who don’t farm themselves. With more than 7 million acres of <a href="https://www.wrlandconservancy.org/whatwedo/workingfarms/">farmland lost</a> in the state since the 1950s, the group says managing the threat of development on remaining land is essential.</p><p><span class="post-pullquote-right">A 2017 survey from the National Young Farmers Coalition found that farmers and ranchers nationwide identified land access as the number one challenge facing the industry. </span></p><p>A bipartisan bill introduced in the 133rd Ohio General Assembly, the Family Farm ReGeneration Act, would offer a tax credit to landowners who sell or rent agricultural assets—their livestock, facilities, buildings, or machinery—to new farmers. In this case, it defines beginning farmers as those who have farmed for fewer than 10 years, have a total net worth of less than $800,000, and provide most of the day-to-day work on their operation. They must also prove that they have knowledge of the agricultural sector and submit financial management plans regarding their enterprise.</p><p>For landowners who rent their land to beginning farmers, the bill would allow the owner to receive 10 percent of the cash equivalent of each year’s gross rental income, up to $7,000 per year, for the first three years. And, if the owner engages in a share rent agreement with the farmer for three years, they may receive up to 15 percent of the cash equivalent of the gross rental income, up to $10,000. In this lease arrangement, rent is paid as a percentage based on the income derived each year from the property.</p><p>A <a href="https://www.youngfarmers.org/wp-content/uploads/2018/02/NYFC-Report-2017.pdf">2017 survey</a> from the <a href="https://www.youngfarmers.org/">National Young Farmers Coalition</a> (NYFC) found that farmers and ranchers nationwide identified land access as the number one challenge facing the industry. For this reason, a number of farm advocates are working with legislators to explore incentives rooted in policies that secure land tenure.</p><p>Nationally, the data mimics the complications Ward faces in Ohio. The <a href="https://www.nass.usda.gov/Publications/Highlights/2019/2017Census_Farm_Producers.pdf">average age</a> of the American farmer is nearing 60, and as a whole generation of farmers continues to retire, the sale or transfer of their land is a growing concern. According to <a href="https://farmland.org/">American Farmland Trust</a>, from 1992 to 2012, an astounding <a href="https://farmlandinfo.org/publications/farms-under-threat-the-state-of-americas-farmland/">31 million acres</a> of agricultural land in the U.S. were lost to development. Meanwhile, those just starting out in the profession face stiff competition and snowballing real estate with the average cost of farmland more than <a href="https://www.youngfarmers.org/land-access/">doubling</a> nationwide over the last decade.</p><p>According to David Howard, state policy campaigns director at NYFC, financial incentives for landowners who transfer assets to new farmers could help reduce pressure on farm real estate. “Tax incentives can provide additional motivation for landowners to choose to lease or sell land or other agricultural assets to this next generation,” he says.</p><p>“There’s growing interest in these types of policies,” Howard adds from his perch in Washington, D.C., where he follows action on the ground across the country. “It’s another tool in the toolbox to address both challenges farmers are facing in finding secure land and the challenge of land transitioning out of farming.”</p><p>In Minnesota, the first state-level tax incentive was fueled by farm advocates who got wind of similar initiatives in Nebraska and Iowa. However, in these two states, policy focused on financial incentives for rentals to beginning farmers, while Minnesota’s legislation was the first to include the sale of resources.</p><p>Pennsylvania’s new <a href="https://dced.pa.gov/programs/beginning-farmer-tax-credit-program/">Beginning Farmer Tax Credit Program</a> does the same. But Karen Gardner, Pennsylvania manager for NYFC, calls it a “drop in the bucket” in the monumental challenge of addressing both the economic and social barriers of ensuring land tenure for the next generation of American farmers. However, Gardner notes the tax credit approach is an important financial lure for enticing owners to seek out budding agriculturalists.</p><div id="attachment_37920" style="width: 710px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-37920" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://civileats.com/wp-content/uploads/2020/08/200820-young-farmers-beginning-farmers-tax-incentive-land-access-farmland-transfer-1-philadelphia-farmer-kim-cook-700x467.jpg" alt="Philadelphia farmer Kim Cook speaking at a press conference about the state's Beginning Farmer Tax Credit bill" class="size-large wp-image-37920 lazyload" width="700" height="467" data-srcset="https://civileats.com/wp-content/uploads/2020/08/200820-young-farmers-beginning-farmers-tax-incentive-land-access-farmland-transfer-1-philadelphia-farmer-kim-cook-700x467.jpg 700w, https://civileats.com/wp-content/uploads/2020/08/200820-young-farmers-beginning-farmers-tax-incentive-land-access-farmland-transfer-1-philadelphia-farmer-kim-cook-350x233.jpg 350w, https://civileats.com/wp-content/uploads/2020/08/200820-young-farmers-beginning-farmers-tax-incentive-land-access-farmland-transfer-1-philadelphia-farmer-kim-cook-200x133.jpg 200w, https://civileats.com/wp-content/uploads/2020/08/200820-young-farmers-beginning-farmers-tax-incentive-land-access-farmland-transfer-1-philadelphia-farmer-kim-cook-768x512.jpg 768w, https://civileats.com/wp-content/uploads/2020/08/200820-young-farmers-beginning-farmers-tax-incentive-land-access-farmland-transfer-1-philadelphia-farmer-kim-cook.jpg 1200w" sizes="(max-width: 700px) 100vw, 700px" /><p id="caption-attachment-37920" class="wp-caption-text"><noscript><img src="https://civileats.com/wp-content/uploads/2020/08/200820-young-farmers-beginning-farmers-tax-incentive-land-access-farmland-transfer-1-philadelphia-farmer-kim-cook-700x467.jpg" alt="Philadelphia farmer Kim Cook speaking at a press conference about the state's Beginning Farmer Tax Credit bill" class="size-large wp-image-37920 lazyload" width="700" height="467" srcset="https://civileats.com/wp-content/uploads/2020/08/200820-young-farmers-beginning-farmers-tax-incentive-land-access-farmland-transfer-1-philadelphia-farmer-kim-cook-700x467.jpg 700w, https://civileats.com/wp-content/uploads/2020/08/200820-young-farmers-beginning-farmers-tax-incentive-land-access-farmland-transfer-1-philadelphia-farmer-kim-cook-350x233.jpg 350w, https://civileats.com/wp-content/uploads/2020/08/200820-young-farmers-beginning-farmers-tax-incentive-land-access-farmland-transfer-1-philadelphia-farmer-kim-cook-200x133.jpg 200w, https://civileats.com/wp-content/uploads/2020/08/200820-young-farmers-beginning-farmers-tax-incentive-land-access-farmland-transfer-1-philadelphia-farmer-kim-cook-768x512.jpg 768w, https://civileats.com/wp-content/uploads/2020/08/200820-young-farmers-beginning-farmers-tax-incentive-land-access-farmland-transfer-1-philadelphia-farmer-kim-cook.jpg 1200w" sizes="(max-width: 700px) 100vw, 700px" /></noscript> Philadelphia farmer Kim Cook speaking at a press conference about the state&#8217;s Beginning Farmer Tax Credit bill. (Photo courtesy of NYFC)</p></div><p>According to Matt McDevitt, agricultural finance supervisor for the Minnesota Department of Agriculture, Minnesota’s program has drawn interest from the state’s farm community and has grown over the course of its first three years. In 2018—the inaugural year of the program—McDevitt says approximately 378 beginning farmers and 440 land and other asset owners took part. By 2019, 527 beginning farmers and 584 owners had enrolled.</p><p><strong>Continual Adaptation</strong></p><p>McDevitt says his office has learned a lot about how to best implement the program in Minnesota—especially with few resources devoted to its operation. He says that states considering similar policies should ensure that the language in the legislation permits streamlined administration. “There aren’t a lot of us doing this and we didn’t get administrative dollars to implement it,” he says.</p><p>Eric Sannerud, a farmer at <a href="https://mightyaxehops.com/">Mighty Axe Hops</a> and former president of the Central Minnesota chapter of NYFC—which was instrumental in pushing that state’s legislation forward—says he hopes future tweaks to Minnesota’s bill will allow small-scale farmers passing land to family members to receive a tax break. Sannerud did not directly benefit from Minnesota’s law but knows a handful of farmers who have.</p><p>“Family exclusion is there for a reason,” Sannerud says about the legislation. “You don’t want people splitting up their acres among their kids and taking a nice tax benefit,” he adds about the potential for nepotism in a heavily multi-generational system. The Minnesota bill aims to empower new industry entrants rather than prop up—and prosper—existing power structures.</p><div id="attachment_37919" style="width: 710px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-37919" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://civileats.com/wp-content/uploads/2020/08/200820-young-farmers-beginning-farmers-tax-incentive-land-access-farmland-transfer-2-Eric-Sannerud-Mighty-Axe-Hops-MN-photo-NYFC-700x467.jpg" alt="Eric Sannerud (center), a farmer at Mighty Axe Hops and former president of the Central Minnesota chapter of the National Young Farmers Coalition (NYFC), addressing legislators in his state regarding 2017's Beginning Farmer Tax Credit bill. (Credit: Central Minnesota NYFC chapter)" class="size-large wp-image-37919 lazyload" width="700" height="467" data-srcset="https://civileats.com/wp-content/uploads/2020/08/200820-young-farmers-beginning-farmers-tax-incentive-land-access-farmland-transfer-2-Eric-Sannerud-Mighty-Axe-Hops-MN-photo-NYFC-700x467.jpg 700w, https://civileats.com/wp-content/uploads/2020/08/200820-young-farmers-beginning-farmers-tax-incentive-land-access-farmland-transfer-2-Eric-Sannerud-Mighty-Axe-Hops-MN-photo-NYFC-350x233.jpg 350w, https://civileats.com/wp-content/uploads/2020/08/200820-young-farmers-beginning-farmers-tax-incentive-land-access-farmland-transfer-2-Eric-Sannerud-Mighty-Axe-Hops-MN-photo-NYFC-200x133.jpg 200w, https://civileats.com/wp-content/uploads/2020/08/200820-young-farmers-beginning-farmers-tax-incentive-land-access-farmland-transfer-2-Eric-Sannerud-Mighty-Axe-Hops-MN-photo-NYFC-768x512.jpg 768w, https://civileats.com/wp-content/uploads/2020/08/200820-young-farmers-beginning-farmers-tax-incentive-land-access-farmland-transfer-2-Eric-Sannerud-Mighty-Axe-Hops-MN-photo-NYFC.jpg 1200w" sizes="(max-width: 700px) 100vw, 700px" /><p id="caption-attachment-37919" class="wp-caption-text"><noscript><img src="https://civileats.com/wp-content/uploads/2020/08/200820-young-farmers-beginning-farmers-tax-incentive-land-access-farmland-transfer-2-Eric-Sannerud-Mighty-Axe-Hops-MN-photo-NYFC-700x467.jpg" alt="Eric Sannerud (center), a farmer at Mighty Axe Hops and former president of the Central Minnesota chapter of the National Young Farmers Coalition (NYFC), addressing legislators in his state regarding 2017's Beginning Farmer Tax Credit bill. (Credit: Central Minnesota NYFC chapter)" class="size-large wp-image-37919 lazyload" width="700" height="467" srcset="https://civileats.com/wp-content/uploads/2020/08/200820-young-farmers-beginning-farmers-tax-incentive-land-access-farmland-transfer-2-Eric-Sannerud-Mighty-Axe-Hops-MN-photo-NYFC-700x467.jpg 700w, https://civileats.com/wp-content/uploads/2020/08/200820-young-farmers-beginning-farmers-tax-incentive-land-access-farmland-transfer-2-Eric-Sannerud-Mighty-Axe-Hops-MN-photo-NYFC-350x233.jpg 350w, https://civileats.com/wp-content/uploads/2020/08/200820-young-farmers-beginning-farmers-tax-incentive-land-access-farmland-transfer-2-Eric-Sannerud-Mighty-Axe-Hops-MN-photo-NYFC-200x133.jpg 200w, https://civileats.com/wp-content/uploads/2020/08/200820-young-farmers-beginning-farmers-tax-incentive-land-access-farmland-transfer-2-Eric-Sannerud-Mighty-Axe-Hops-MN-photo-NYFC-768x512.jpg 768w, https://civileats.com/wp-content/uploads/2020/08/200820-young-farmers-beginning-farmers-tax-incentive-land-access-farmland-transfer-2-Eric-Sannerud-Mighty-Axe-Hops-MN-photo-NYFC.jpg 1200w" sizes="(max-width: 700px) 100vw, 700px" /></noscript> Eric Sannerud (center), addressing Minnesota legislators regarding 2017&#8217;s Beginning Farmer Tax Credit bill. (Credit: Central Minnesota NYFC chapter)</p></div><p>However, Sannerud says that some small farms in the state have since voiced frustration over the stipulation. “We have had a lot of conversations with the dairy community where families are trying to pass down a small dairy, and they are excluded in the same way as someone who is an investment fund manager with 1,000 acres,” he explains.</p><p>In Pennsylvania, Gardner says she would like to see a future version of that state’s legislation give new farmers who have to rent land longer leases. “Farmers have to put so much money and sweat equity into land, whether that’s infrastructure or improving the soil,” Gardner explains. She’d like to see the legislation include a higher tax credit for a commitment to a five-year lease and an even higher incentive for a 10-year agreement.</p><p><span class="post-pullquote-right">“This is an opportunity for states to explore additional incentives to support the sale and lease of agricultural assets to Black, Indigenous, and other farmers of color.”</span></p><p>And although Gardner says Pennsylvania’s current legislation is robust, she also thinks it should be improved to prioritize access for BIPOC farmers. “Any legislation that isn’t specifically prioritizing applicants of color or setting aside funds for farmers of color is going to be holding up the status quo,” Gardner says.</p><p>Looking at data over the last century, the status quo Gardner references reverberates. In 1910, Black farmers <a href="https://www.eater.com/2019/1/25/18197352/american-farming-racism-us-agriculture-history">accounted</a> for 14 percent of the farming community in the U.S. Today, they make up <a href="https://www.nass.usda.gov/Publications/Highlights/2014/Highlights_Black_Farmers.pdf">less than 2 percent</a> of U.S. farmers, and <a href="https://www.theguardian.com/environment/2019/apr/29/why-have-americas-black-farmers-disappeared">farm incomes</a> for this group are dismal compared to their white counterparts.</p><p>Although none of the current or suggested tax incentive policies include provisions specifically to address agriculture’s <a href="https://civileats.com/2019/01/25/new-research-explores-the-ongoing-impact-of-racism-on-the-u-s-farming-landscape/">racist history</a>, Howard says it presents the farm community with a chance to rise to the occasion. “This is an opportunity for states to explore additional incentives to support the sale and lease of agricultural assets to Black, Indigenous, and other farmers of color,” Howard says about ongoing policy conversations.</p><p>Hops farmer Eric Sannerud says he would also like to see the “creation of buckets” of funding specifically targeted at certain types of farmers or those from underrepresented demographics. In his state, he says the incentive program has predominately benefited white farmers growing commodity crops.</p><p>“I’d love to see changes in who knows about the program and who is accessing it,” he adds.</p><div class='ctx-subscribe-container ctx-personalization-container ctx_default_placement ctx-clearfix'></div><div class='ctx-social-container ctx_default_placement ctx-clearfix'></div><div class='ctx-module-container ctx_default_placement ctx-clearfix'></div></p></div><span class="ctx-article-root"><!-- --></span><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/20/want-more-new-farmers-on-the-land-give-landowners-a-tax-break/#respond" style="display:none;">cancel reply</a></small></h3><form action="https://civileats.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="comment-form-author"><label for="author">Name *<span class="required"></span></label> <input id="author" name="author" type="text" value="" size="30" /></div><div class="comment-form-email"><label for="email">Email *<span class="required"></span></label> <input id="email" name="email" type="text" value="" size="30" /></div><div class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></div><textarea id="comment" name="comment" cols="45" rows="7" aria-required="true"></textarea><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Send" /> <input type='hidden' name='comment_post_ID' value='37865' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a821647792" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="190"/></p></form></div><!-- #respond --><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p><div id="respond"></div><h3 id="reply-title"> <span class="collapseomatic" id="comments37865">View Comments (0)</span> <span id="swap-comments37865" class="collapseomatic" style="display: none;">Close Comments</span></h3><div id="target-comments37865" class="collapseomatic_content"></div></div></div><div id="article-bottom"><div class='ctx-module-container ctx_shortcode_placement ctx-clearfix'></div><div class="break4"></div></div><div id="footer"><div class="news-follow-wrap"><div class="news-follow"><div class="footer-newsletter"><div>GET OUR NEWSLETTER:</div><div class="footer-mailchimp"><form action="//CivilEats.us8.list-manage.com/subscribe/post?u=09ca9ad4a8beca32dfc40c3bf&amp;id=aae5e4a315" method="post" class="validate" target="_blank" novalidate><div class="mc-field-group"> <input type="email" value="" name="EMAIL" class="required cta-email" id="mce-EMAIL" placeholder="Email Address" required> <input type="submit" value=">" name="subscribe" id="mc-embedded-subscribe" class="cta-submit"></div><div style="position: absolute; left: -5000px;"><input type="text" name="b_09ca9ad4a8beca32dfc40c3bf_aae5e4a315" tabindex="-1" value=""></div></form></div></div><div class="footer-follow"> <a class="footer-donate" href="https://civileats.com/donate/">DONATE</a><div>FOLLOW:</div><ul class="social"><li><a class="icon-instagram" href="https://www.instagram.com/civileats/" target="_blank"></a></li><li><a class="icon-twitter" href="http://www.twitter.com/CivilEats" target="_blank"></a></li><li><a class="icon-facebook icon-fb-spacing" href="https://www.facebook.com/CivilEats/" target="_blank"></a></li><li><a class="icon-rss icon-rss-spacing" href="http://feeds.feedburner.com/civileats/" target="_blank"></a></li></ul></div></div></div><div class="nav-footer"> <a href="https://www.jamesbeard.org/awards" target="_blank"><img src="https://civileats.com/wp-content/themes/civileats/images/badges/jbf.png" alt="" class="footer-badge-1"></a><div class="menu"><ul id="menu-bottom" class="menu"><li id="menu-item-25513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25513"><a href="https://civileats.com/about/">About</a></li><li id="menu-item-37075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37075"><a href="https://civileats.com/board-of-directors/">Board of Directors</a></li><li id="menu-item-25512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25512"><a href="https://civileats.com/advisory-board/">Advisory Board</a></li><li id="menu-item-25511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25511"><a href="https://civileats.com/resources/">Resources</a></li><li id="menu-item-25510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25510"><a href="https://civileats.com/contact/">Contact</a></li></ul></div></div><div class="break2"></div</div> <script type="text/javascript">Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(37865,{"ajax_nonce":"d8b50d6ae8"});Contextly.ready("widgets");	});</script> <script type='text/javascript'>var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';</script><div class="wppopups-whole" style="display: none"></div><div id='pico-widget-container'></div><script type='text/javascript' id='contact-form-7-js-extra'>/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/civileats.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */</script> <script defer type='text/javascript' src='https://civileats.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1' id='contact-form-7-js'></script> <script defer type='text/javascript' src='https://civileats.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.23' id='collapseomatic-js-js'></script> <script defer type='text/javascript' src='https://civileats.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js?ver=5.6.4' id='siteground-optimizer-lazy-sizes-js-js'></script> <script defer type='text/javascript' src='https://civileats.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script defer type='text/javascript' id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script defer src="https://civileats.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script defer src="https://civileats.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script defer src="https://civileats.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script defer src="https://civileats.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script defer src="https://civileats.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script defer src="https://civileats.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );</script> <script defer type='text/javascript' src='https://civileats.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script> <script type='text/javascript' id='wppopups-js-extra'>/* <![CDATA[ */
var wppopups_vars = {"is_admin":"","ajax_url":"https:\/\/civileats.com\/wp-admin\/admin-ajax.php","pid":"37865","is_front_page":"","is_blog_page":"","is_category":"","site_url":"https:\/\/civileats.com","is_archive":"","is_search":"","is_singular":"1","is_preview":"","facebook":"","twitter":"","nonce":"4d360e55bc"};
/* ]]> */</script> <script defer type='text/javascript' src='https://civileats.com/wp-content/plugins/wp-popups-lite/src/assets/js/wppopups.js?ver=2.0.3.3' id='wppopups-js'></script> <script defer type='text/javascript' src='https://civileats.com/wp-content/themes/civileats/js/bigSlide.js' id='ex7_mobilemenu-js'></script> <script defer type='text/javascript' src='https://civileats.com/wp-content/themes/civileats/js/fitvids.js' id='ex7_responsivevideos-js'></script> <script defer type='text/javascript' src='https://civileats.com/wp-content/themes/civileats/js/search.js' id='ex7_headersearch-js'></script> <script defer type='text/javascript' src='https://civileats.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://civileats.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script> <script defer type='text/javascript' id='jquery-fancybox-js-after'>var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'easingIn':'linear','easingOut':'linear','opacity':false,'hideOnContentClick':false,'titleShow':false,'titlePosition':'over','titleFromAlt':false,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);</script> <script defer type='text/javascript' src='https://civileats.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13' id='jquery-mousewheel-js'></script> <script type='text/javascript' src='https://civileats.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?' async='async' id='remote_sdk-js'></script> <script async="async" type='text/javascript' src='https://civileats.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script> <div id="menu" class="panel" role="navigation"><div class="menu"><ul id="menu-top-mobile" class="menu"><li id="menu-item-25502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-25502"><a href="https://civileats.com/">Home</a></li><li id="menu-item-25522" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-25522"><a href="https://civileats.com/category/food-and-policy/">FOOD + POLICY</a></li><li id="menu-item-25521" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25521"><a href="https://civileats.com/category/farming/">FARMING</a></li><li id="menu-item-25523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25523"><a href="https://civileats.com/category/health/">HEALTH</a></li><li id="menu-item-25520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25520"><a href="https://civileats.com/category/environment/">ENVIRONMENT</a></li><li id="menu-item-25519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25519"><a href="https://civileats.com/about/">About</a></li><li id="menu-item-37076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37076"><a href="https://civileats.com/board-of-directors/">Board of Directors</a></li><li id="menu-item-25505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25505"><a href="https://civileats.com/advisory-board/">Advisory Board</a></li><li id="menu-item-25504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25504"><a href="https://civileats.com/resources/">Resources</a></li><li id="menu-item-25503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25503"><a href="https://civileats.com/contact/">Contact</a></li><li id="menu-item-34471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34471"><a href="https://civileats.com/donate/">Donate</a></li><li id="menu-item-25501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25501"><a href="https://civileats.com/subscribe/">Subscribe and Support Civil Eats!</a></li></ul></div></div> <script>$(document).ready(function() {
	  $('.menu-link').bigSlide({
		menu: '#menu',
		push: '.push',
		speed: '300',
		side: 'right',
		menuWidth: '300px',
		state: 'closed',
		activeBtn: 'active',
		easyClose: 'true'
	  });
	});</script> <script>$("#post,.page-home").fitVids();</script> <a class="scroll-to-top" href="#">Top</a> <script>document.addEventListener( 'wpcf7mailsent', function( event ) {
    location = 'https://civileats.com/contact/thank-you/';
}, false );</script> </body></html>